Liste des bugs.

Discussion dans 'Vie du Forum' créé par MmePourquoi, 16 Mai 2015.

  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies. En savoir plus.
  2. Rejeter la notice
  1. dentsbleu

    dentsbleu Empereur Dalek du Poulet et de la Sainte Pelle

    Inscrit:
    25 Juin 2016
    @CrAz Nan mais j'y suis vraiment jamais allé ou alors je comprends pas ton message
     
  2. CrAz

    CrAz L'ami Zantrop

    Inscrit:
    4 Février 2016
    Tu n'y ai jamais allé mais le forum considére que ta date d'inscription fait office de visite sur le forum.
    En gros les messages d'avant ton inscription sont considérés comme lus et ceux d'après comme non lus, donc quand tu vas sur un topic, même sans n'y avoir jamais été, ça t'emmène au premier message non lu, probablement posté juste après ton inscription.
     
    Cess, H Gray et dentsbleu ont fait un câlin
  3. dentsbleu

    dentsbleu Empereur Dalek du Poulet et de la Sainte Pelle

    Inscrit:
    25 Juin 2016
    Bon ben ça doit être ça, merci :)
     
  4. Chepard

    Chepard Bien installé, oklm

    Inscrit:
    17 Novembre 2016
    C'est normal que ça me déconnecte à chaque fois que j'ouvre une nouvelle page :/
     
  5. Louison

    Louison Colonel Smooth

    Inscrit:
    12 Mai 2015
    @Chepard tu as bien coché la case me garder connecté ?
    Si oui, hum j'en sais rien je vais faire un pirouette à la place.
    Voilà.
     
    dr.eugene a fait un câlin
  6. Chepard

    Chepard Bien installé, oklm

    Inscrit:
    17 Novembre 2016
    C'était sérieux ta réponse ? Parce que j'ai regardé mais je l'ai pas trouvé c'est dans quel partie ?
     
    Louison a fait un câlin
  7. Louison

    Louison Colonel Smooth

    Inscrit:
    12 Mai 2015
    Quand tu t'es connecté au départ, sous ton pseudo et ton mot de passe il y a cette case-là (enfin c'est peut-être pas écrit exactement ça, je ne sais plus mais c'est l'idée)
     
  8. Chepard

    Chepard Bien installé, oklm

    Inscrit:
    17 Novembre 2016
    hMM ok je verrais la prochaine fois que ça me referait le coup,merci pour ton aide
     
    Louison a fait un câlin
  9. BatVador

    BatVador Aventurière à mi-temps

    Inscrit:
    23 Avril 2015
    Comme j'ai vu que la fonction ignorer était revenue je l'ai essayée car j'étais ravie !

    Mais du coup, je suis mitigée. Si on ignore un topic et qu'on revient sur la page du forum c'est marqué que cette sous section ne contient aucun message.
    Capture.PNG

    Et surtout on dirait qu'ignorer un message est définitif, genre il disparaît et on peut plus le retrouver (je suis ptêt neuneu hein). Ce qui est un peu gênant, y'a pas moyen de faire comme avant et de choisir si on veut l'ignorer totalement ou que à moitié ?

    Mais merciiiiiiiiiii parce que c'est quand-même cool.
     
    Poil, Lucastagnettes, CrAz et 3 autres personnes ont fait un câlin
  10. Poil

    Poil Rogue leader

    Inscrit:
    23 Avril 2015
    Je te réponds ici m'en veux pas ♥

    Est-ce que tu as pensé à cocher "chercher par titre uniquement" ?

    [​IMG]

    Je dis ça pour tout le monde, je sais que c'est pas forcément évident, mais si vous cherchez un topic et que vous connaissez au moins un des mots qui composent son titre, vous cochez la case et là c'est super efficace.
     
    Carmaï, Steerpike, pincel67 et 4 autres personnes ont fait un câlin
  11. BatVador

    BatVador Aventurière à mi-temps

    Inscrit:
    23 Avril 2015
    Je me permets juste de rajouter qu'il est souvent nécessaire de faire une deuxième fois la recherche pour avoir les résultats.
     
    Carmaï, pincel67, Cess et 2 autres personnes ont fait un câlin
  12. Steerpike

    Steerpike Je fus John Marston.

    Inscrit:
    29 Juin 2015
    T'inquiètes pas, je le fais tout le temps d'habitude (je sais que ça marche pas très bien sinon) :)
    Mais c'est juste que là j'ai été trop rapide, j'ai oublié de le faire, et voilà... je trouvais ça juste assez drôle de tomber du coup sur un topic qui n'a, a priori, pas grand chose à voir avec la neige :D

    Bon, d'ailleurs, j'ai réitéré ma recherche, cette fois-ci en réparant mon erreur, et là j'ai trouvé ce que je cherchais sans problème.
     
    Carmaï, Cess, CrAz et 2 autres personnes ont fait un câlin
  13. Carmaï

    Carmaï Pilier de forum

    Inscrit:
    14 Mai 2015
    En ce moment (genre depuis ce weekend environ), quand je fais une recherche, la partie du bandeau de haut de page où c'est écrit en petit et en gris (je vais mettre 2 captures écran pour montrer) disparait et donc vu que j'ai l'habitude d'utiliser le bouton "nouveaux messages", bah je peux plus après une recherche. Donc je me demandais si c'était que mon pc qui ramait donc j'ai tenter via l'appli, mais il y avait encore le bug, mais vu que l'appli est, je crois si je me rappelle bien l'AG, vouée à ne plus être d'actualité, bah je me demandais si ça le faisait à d'autres personnes ?
    pas bug.PNG
    bug recherche.PNG

    Et sinon, encore depuis ce weekend, j'ai l'impression que les alertes et les liens du forum bugent un peu aussi (bon, là j'ai pas de capture d'écran, désolée) :
    En gros, parfois, j'ai des alertes de nouveaux messages sur un topic, mais plusieurs pour le même topic pour des messages de différentes personnes alors que je ne suis pas allée sur ce topic entre les 2 alertes. (ou alors, les notifications de l'appli me notifient (euh... oui la répétition involontaire c'est mon fort) plusieurs fois pour la même alerte, mais encore une fois, là, ça concerne l'appli et pas le forum même). De plus, là ça m'est arrivé qu'une seule fois, mais quand j'ai cliqué pour voir l'alerte, il y a eu la page "vous n'avez pas les [je-sais-plus-le-nom] nécessaire pour effectuer cette action". Pareil quand j'ai voulu suivre un lien pour un topic je crois (ou une image), alors qu'en passant par les menus pour accéder au topic, ça marchait normalement.

    Donc voilà ce que j'ai remarqué récemment. Cependant, c'est vraiment le premier point qui m'embête un peu, même si c'est infime comme dérangement.

    Ah, et j'ai aussi eu le retour de la page (ou fenêtre je sais plus) qui me demande si je suis sûre de vouloir câliner un message, ça faisait longtemps que je l'avais pas croisée, donc je sais pas si c'est normal et que j'étais chanceuse depuis le temps ou autre chose. Enfin, j'ai vraiment fini cette fois (je crois ^-^'').
     
    BatVador a fait un câlin
  14. CrAz

    CrAz L'ami Zantrop

    Inscrit:
    4 Février 2016
    Le message présent au dessus est un spam et a été signalé. (au cas où je tagg quand même @MmePourquoi)
     
  15. L'oreille qui panse

    L'oreille qui panse Devil's Advocate

    Inscrit:
    3 Juillet 2015
    #195 L'oreille qui panse, 19 Mars 2017
    Dernière édition: 19 Mars 2017
    Gros bug en ce moment, (certainement dans les requêtes SQL du site), je suis @L'oreille qui panse et quand j'écris, ça affiche le message comme si c'était quelqu'un d'autre qui l'avais écrit et je ne peux plus l'éditer.
    Je pense ne pas être le seul puisque j'ai vu plusieurs messages changer d'auteur d'un seul coup de la même façon.
    (EDIT: en fait, c'est juste quelques personnes fort intellectuelles qui ont décider de mettre le boxon en s'appropriant les paroles des autres pour faire croire à un bug. C'est très subtil.)
     
    Carmaï, Anonyme. et Sanosuke Sagara ont fait un câlin
  16. Zenigame

    Zenigame Saviez-vous que ça veut dire Carapuce en jap ?
    Equipe évènements

    Inscrit:
    8 Juillet 2015
    C'est pas la première fois qu'on fait la remarque suite à un message avec plusieurs mentions (il me semble), mais je voulais quand même signaler que je n'ai reçu aucune notification suite à ce message oô
     

Partager cette page

XenForo Add-ons by Brivium ™ © 2012-2013 Brivium LLC.